Hinweis zum Flash Player:  Bei allen Betriebssystemen ist 10.3.183.5 oder höher erforderlich. Wir empfehlen die  jeweils neueste Version des Flash Players einzusetzen. Hier finden Sie die jeweils für Ihr System und Ihren Browser die jeweils aktuelle Version: Zur Adobe Flash Übersicht


Betriebssysteme und Browser

Windows
Microsoft® Windows 7/8/10; Microsoft Internet Explorer 9.x oder höher, Microsoft Edge, Firefox 4.x, Safari 4.x, Chrome 2.x oder höher

Microsoft® Windows Vista®; Microsoft Internet Explorer 9.x, Firefox 4.x, Safari 4.x, Chrome 2.x oder höher

Microsoft® Windows XP®; Microsoft Internet Explorer 9.x, Firefox 4.x, Safari 4.x, Chrome 2.x oder höher

HINWEIS: Microsoft Internet Explorer 9 oder höher: Sicherheitsvoreinstellung "Mittel" und "Mittel-Hoch" werden unterstützt. Sicherheitseinstellung "Hoch" wird  nicht unterstützt.
MAC
Mac OS X v10.4 oder 10.5 (PowerPC) oder höher;Firefox 4.x, Safari 4.x, Chrome 2.x oder höher

Mac OS X v10.4, 10.5, 10.6, 10.7 (Intel) oder höher;Firefox 4.x, Safari 4.x, Chrome 2.x oder höher
Linux
Red Hat® Enterprise Linux (RHEL) 5; Firefox 3.x oder höher

Novell SUSE® 11; Firefox 3.x oder höher

Ubuntu 10 oder höher; Firefox 3.x oder höher
Solaris
Solaris 10   Firefox 3.x oder höher